<!DOCTYPE html><html><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><style data-href="/styles.9a11df3d41d4778829ab.css">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</style><meta name="generator" content="Gatsby 2.18.18"/><title data-react-helmet="true">5 Ways to Make Your Clients Laugh During Engagement Sessions - Animoto</title><link data-react-helmet="true" rel="canonical" href="https://animoto.com/blog/video-tips/wedding/wedding-engagement-photography-tips"/><link data-react-helmet="true" href="https://images.ctfassets.net" rel="preconnect"/><link data-react-helmet="true" as="script" href="https://cdn.optimizely.com/js/42806793.js" rel="preload"/><link data-react-helmet="true" href="https://logx.optimizely.com" rel="preconnect"/><meta data-react-helmet="true" content="{}" id="ld-bootstrap" name="ld-bootstrap"/><meta data-react-helmet="true" content="https://images.ctfassets.net/00i767ygo3tc/asset-sktwinq8jrzfu6dq/42055e24b1f50a413ab012ba4c65018b/picture6-copy.jpg?w=1800&amp;fl=progressive&amp;q=50" name="image"/><meta data-react-helmet="true" content="Engagement sessions can be an amazing time for both the photographer and the clients. This will show in your photos if your clients feel comfortable." name="description"/><meta data-react-helmet="true" content="5 Ways to Make Your Clients Laugh During Engagement Sessions" property="og:title"/><meta data-react-helmet="true" content="article" property="og:type"/><meta data-react-helmet="true" content="https://animoto.com/blog/video-tips/wedding/wedding-engagement-photography-tips" property="og:url"/><meta data-react-helmet="true" content="https://images.ctfassets.net/00i767ygo3tc/asset-sktwinq8jrzfu6dq/42055e24b1f50a413ab012ba4c65018b/picture6-copy.jpg?w=1800&amp;fl=progressive&amp;q=50" property="og:image"/><meta data-react-helmet="true" content="Engagement sessions can be an amazing time for both the photographer and the clients. This will show in your photos if your clients feel comfortable." property="og:description"/><meta data-react-helmet="true" content="summary_large_image" name="twitter:card"/><meta data-react-helmet="true" content="@animoto" name="twitter:creator"/><meta data-react-helmet="true" content="5 Ways to Make Your Clients Laugh During Engagement Sessions" name="twitter:title"/><meta data-react-helmet="true" content="https://images.ctfassets.net/00i767ygo3tc/asset-sktwinq8jrzfu6dq/42055e24b1f50a413ab012ba4c65018b/picture6-copy.jpg?w=1800&amp;fl=progressive&amp;q=50" name="twitter:image"/><meta data-react-helmet="true" content="Engagement sessions can be an amazing time for both the photographer and the clients. This will show in your photos if your clients feel comfortable." name="twitter:description"/><script data-react-helmet="true" data-hook="s-pre-opti">
(function(window) {
var getCookie = function (name) {
  var value = "; " + document.cookie,
      parts = value.split("; " + name + "=");
  if (parts.length == 2) return parts.pop().split(";").shift();
};
function getUrlParameter(name) {
  name = name.replace(/[\[]/, '\[').replace(/[\\]]/, '\\]');
  var regex = new RegExp('[\\?&]' + name + '=([^&#]*)');
  var results = regex.exec(window.location.search);
  return results === null ? '' : decodeURIComponent(results[1].replace(/\+/g, ' '));
};

var localStorageUserContext = localStorage.getItem('__uc'),
    userContext = localStorageUserContext && JSON.parse(localStorageUserContext),
    userSegment = 'Unknown',
    userlevel,
    currentPlan,
    demographics,
    segment,
    businessType,
    userType,
    sysfig,
    sysfigUserLevel,
    utmMedium;

if (userContext) {
  demographics = userContext.demographics;
  businessType = demographics && demographics.business_type;
  userType = demographics && demographics.user_type;


  switch (userType) {
    case 'consumer':
      segment = 'personal';
      break;
    case 'business':
      if (businessType && businessType !== 'other') {
        segment = businessType;
      } else {
        segment = 'business';
      }
      break;
    case 'other':
      segment = 'other';
      break;
    default:
      segment = '';
  }
  segment = segment.charAt(0).toUpperCase() + segment.slice(1);

  userlevel = userContext.currentPlan;
  userSegment = segment;
} else {
  try {
    sysfig = getCookie('sysfig');
    sysfigUserLevel = sysfig && JSON.parse(decodeURIComponent(sysfig)).user;
  } catch (error) {
    sysfigUserLevel = null;
  }
  userlevel = sysfigUserLevel || 'visitor';
}

utmMedium = getUrlParameter('utm_medium');
if (utmMedium && utmMedium === 'email' && userlevel === 'visitor') {
  userlevel = 'from_email';
}

window.optimizely = window.optimizely || [];
window.optimizely.push({
  type         : 'cookieDomain',
  cookieDomain : window.location.host
});

const userAttributes = {
  customer_type : userlevel,
  user_segment  : userSegment
};

window.optimizely.push({
  type       : 'user',
  attributes : userAttributes
});

window.optimizelySettings = window.optimizelySettings || {};
})(window);
</script><script data-react-helmet="true" data-hook="s-opti" src="https://cdn.optimizely.com/js/42806793.js"></script><script data-react-helmet="true" type="application/ld+json">[{"@context":"http://schema.org","@type":"WebSite","url":"https://animoto.com","name":"Animoto video maker - Stand out on social media. Easily.","alternateName":""},{"@context":"http://schema.org","@type":"Blog","name":"Learn How to Make Professional-Quality Video","url":"https://animoto.com/blog","description":"The Animoto Blog features useful tips on how to make a professional-quality video. Browse through our tips and sample videos for inspiration!","publisher":{"@type":"Organization","name":"Animoto"}},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://animoto.com","name":"Animoto video maker - Stand out on social media. Easily."}},{"@type":"ListItem","position":2,"item":{"@id":"https://animoto.com/blog/video-tips/wedding/wedding-engagement-photography-tips","name":"5 Ways to Make Your Clients Laugh During Engagement Sessions"}}]},{"@context":"http://schema.org","@type":"BlogPosting","url":"https://animoto.com/blog/video-tips/wedding/wedding-engagement-photography-tips","name":"5 Ways to Make Your Clients Laugh During Engagement Sessions","alternateName":"","headline":"5 Ways to Make Your Clients Laugh During Engagement Sessions","image":{"@type":"ImageObject","url":"https://images.ctfassets.net/00i767ygo3tc/asset-sktwinq8jrzfu6dq/42055e24b1f50a413ab012ba4c65018b/picture6-copy.jpg?w=1800&fl=progressive&q=50"},"author":{"@type":"Person","name":"Chris Lin","url":"https://animoto.com/blog/chris-lin"},"publisher":{"@type":"Organization","name":"Animoto","url":"https://animoto.com","logo":"https://animoto.com/static/logo-f7bad0df2a4af8688773dca5ee0b1ed6.png"},"datePublished":"2013-05-24T17:24:16","dateModified":"2019-12-16T18:56:22.779Z","mainEntityOfPage":"https://animoto.com/blog/video-tips/wedding/wedding-engagement-photography-tips"}]</script><link rel="sitemap" type="application/xml" href="/sitemap.xml"/><link rel="icon" href="/icons/icon-48x48.png?v=f79e8b0365297e4ae7c5a706ea4e75e4"/><link rel="manifest" href="/manifest.webmanifest"/><meta name="theme-color" content="#23408c"/><link rel="apple-touch-icon" sizes="48x48" href="/icons/icon-48x48.png?v=f79e8b0365297e4ae7c5a706ea4e75e4"/><link rel="apple-touch-icon" sizes="72x72" href="/icons/icon-72x72.png?v=f79e8b0365297e4ae7c5a706ea4e75e4"/><link rel="apple-touch-icon" sizes="96x96" href="/icons/icon-96x96.png?v=f79e8b0365297e4ae7c5a706ea4e75e4"/><link rel="apple-touch-icon" sizes="144x144" href="/icons/icon-144x144.png?v=f79e8b0365297e4ae7c5a706ea4e75e4"/><link rel="apple-touch-icon" sizes="192x192" href="/icons/icon-192x192.png?v=f79e8b0365297e4ae7c5a706ea4e75e4"/><link rel="apple-touch-icon" sizes="256x256" href="/icons/icon-256x256.png?v=f79e8b0365297e4ae7c5a706ea4e75e4"/><link rel="apple-touch-icon" sizes="384x384" href="/icons/icon-384x384.png?v=f79e8b0365297e4ae7c5a706ea4e75e4"/><link rel="apple-touch-icon" sizes="512x512" href="/icons/icon-512x512.png?v=f79e8b0365297e4ae7c5a706ea4e75e4"/><link rel="alternate" type="application/rss+xml" title="Animoto Blog" href="/rss.xml"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer', 'GTM-RZK8');</script><link as="script" rel="preload" href="/styles-3485b7b9755507de53cc.js"/><link as="script" rel="preload" href="/component---src-templates-blog-post-index-jsx-8fa093b95ed47a97269a.js"/><link as="script" rel="preload" href="/commons-96b52d40514f7e2a2ece.js"/><link as="script" rel="preload" href="/app-2c61254c185aa67c3ca3.js"/><link as="script" rel="preload" href="/webpack-runtime-5d6096a88ad10e650b52.js"/><link as="fetch" rel="preload" href="/page-data/blog/video-tips/wedding/wedding-engagement-photography-tips/page-data.json" crossorigin="anonymous"/></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-RZK8" height="0" width="0" style="display: none; visibility: hidden"></iframe></noscript><div id="___gatsby"><div style="outline:none" tabindex="-1" role="group" id="gatsby-focus-wrapper"><div class="PageNotification-module--wrap--12gMj"><div class="PageNotification-module--message--26f0p"><div></div><button class="PageNotification-module--close-button--2aeJz" title="Close (Esc)" type="button"><span class="Icon-module--white--2iL-0 Icon-module--icon--2TrWp Icon-module--small--25BNk Icon-module--ix--1wfdL"></span></button></div></div><div class="AnimotoLayout-module--wrap--1NXh0"><div class="SiteNav-module--wrapper--vZ-Jr"><a href="/" class="SiteNav-module--logo-wrapper--3VRXA"><span aria-label="Animoto" class="SiteNav-module--logo--17-C9"></span></a></div><div class="AnimotoLayout-module--body--2vI5D"><div class="BlogHeader-module--wrap--2K4w5"><div class="BlogHeader-module--header--3TPXM"><a href="/blog"><p style="font-size:calc(1.2962962962962963rem + ((1vw - 0.11851851851851851rem) * 2.0122832369942194));line-height:calc(1.5555555555555556rem + ((1vw - 0.11851851851851851rem) * 2.102601156069363))" class="header-title LargeSectionTitle-module--large-section-title--25b2h ">Animoto Blog</p></a><span class="BlogHeader-module--lower-left--rUDg0 LowerLeftGreen-module--lower-left-green--ENJoo"></span><span class="BlogHeader-module--top-left--3ApqA PinkRedTopLeft-module--pink-red-top-left--y0BmS"></span></div><div class="BlogHeader-module--nav-wrap--vCDSF"><div class="BlogHeader-module--nav--1AI0x"><ul class="BlogHeader-module--nav-list--jVXYG"><li class="BlogHeader-module--nav-list-item--2YBE4"><a href="/blog/category/video-marketing" class="BlogHeader-module--nav-link--2VM4G CTALink-module--button--swEMq BaseButton--base--KE7pe"><span class="BaseButton--full-width--2sDBk">Video Marketing</span></a></li><li class="BlogHeader-module--nav-list-item--2YBE4"><a href="/blog/category/video-tips" class="BlogHeader-module--nav-link--2VM4G CTALink-module--button--swEMq BaseButton--base--KE7pe"><span class="BaseButton--full-width--2sDBk">Video Tips</span></a></li><li class="BlogHeader-module--nav-list-item--2YBE4"><a href="/blog/category/video-ideas" class="BlogHeader-module--nav-link--2VM4G CTALink-module--button--swEMq BaseButton--base--KE7pe"><span class="BaseButton--full-width--2sDBk">Video Ideas</span></a></li><li class="BlogHeader-module--nav-list-item--2YBE4"><a href="/blog/category/news" class="BlogHeader-module--nav-link--2VM4G CTALink-module--button--swEMq BaseButton--base--KE7pe"><span class="BaseButton--full-width--2sDBk">News &amp; Features</span></a></li></ul></div><div class="BlogHeader-module--search--7DsxC"><form aria-label="search" class="BlogHeader-module--search-form--1b14A Search-module--form--2m68q"><input type="text" aria-label="input" placeholder="Search" class="Search-module--search-input--2Ol4h" value=""/><span class="Search-module--icon--28dFZ SearchIcon-module--search-icon--GszXM" label="Search"></span></form></div><div class="BlogHeader-module--social--2b67r"><a aria-label="facebook" href="https://www.facebook.com/Animoto" rel="noopener noreferrer" class="BlogHeader-module--social-button--3xm-L" target="_blank"><span class="Icon-module--facebook--2Uueq Icon-module--icon--2TrWp Icon-module--large--3YDMR"></span></a><a aria-label="twitter" href="https://twitter.com/Animoto" rel="noopener noreferrer" class="BlogHeader-module--social-button--3xm-L" target="_blank"><span class="Icon-module--twitter--36YIQ Icon-module--icon--2TrWp Icon-module--large--3YDMR"></span></a><a aria-label="instagram" href="https://www.instagram.com/animoto/" rel="noopener noreferrer" class="BlogHeader-module--social-button--3xm-L" target="_blank"><span class="Icon-module--instagram--xpveN Icon-module--icon--2TrWp Icon-module--large--3YDMR"></span></a><a aria-label="youtube" href="https://www.youtube.com/channel/UCeqtYy6WpYkZ3Q_EUnY0fVQ" rel="noopener noreferrer" class="BlogHeader-module--social-button--3xm-L" target="_blank"><span class="Icon-module--youtube--101nZ Icon-module--icon--2TrWp Icon-module--large--3YDMR"></span></a><a aria-label="pinterest" href="https://www.pinterest.com/animoto/" rel="noopener noreferrer" class="BlogHeader-module--social-button--3xm-L" target="_blank"><span class="Icon-module--pinterest--1yR8g Icon-module--icon--2TrWp Icon-module--large--3YDMR"></span></a></div></div></div><div class="blogContentCommon-module--wrap--25Za3 container--blog-container--368nD container--base--24wr9 container--grid-with-sidebar--1gpdP"><header class="blogContentCommon-module--header--1bRKy s-wrap ArticleHeader-module--wrap--2tZR3"><a href="/blog/category/video-tips/wedding" class="ArticleHeader-module--breadcrumb--1pDfi CTALink-module--button--swEMq BaseButton--base--KE7pe"><span class="BaseButton--full-width--2sDBk">Wedding</span></a><h1 style="font-size:calc(0.8148148148148148rem + ((1vw - 0.11851851851851851rem) * 1.315028901734104));line-height:calc(1.037037037037037rem + ((1vw - 0.11851851851851851rem) * 1.336705202312139))" class="ArticleHeader-module--title--1Fqil SectionTitle-module--section-title--g64CP ">5 Ways to Make Your Clients Laugh During Engagement Sessions</h1><span class="ArticleHeader-module--wavy--YzSaN WavyLine-module--wavy--21_7G"></span><div class="ArticleHeader-module--details--1pKMc"><a href="/blog/author/chris-lin" class="ArticleHeader-module--author--5Nzlc CTALink-module--button--swEMq BaseButton--base--KE7pe"><span class="BaseButton--full-width--2sDBk">Chris Lin</span></a><p style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z "><time class="" dateTime="2013-05-24T17:24:16">May 24, 2013</time></p></div><div class="SocialShare-module--wrap--1ThY-"><div style="font-size:calc(0.5185185185185185rem + ((1vw - 0.11851851851851851rem) * -0.1119942196531791));line-height:calc(0.7407407407407407rem + ((1vw - 0.11851851851851851rem) * -0.5780346820809248))" class="SocialShare-module--label--3OTjY Label-module--label--3FPjl ">Share</div><button class="s-email SocialShare-module--button--3HHbC" type="button"><span class="Icon-module--grey--64S8J Icon-module--icon--2TrWp Icon-module--medium--22-45 Icon-module--ix--1wfdL"></span></button><button class="s-facebook SocialShare-module--button--3HHbC" type="button"><span class="Icon-module--grey--64S8J Icon-module--icon--2TrWp Icon-module--medium--22-45 Icon-module--ix--1wfdL"></span></button><button class="s-twitter SocialShare-module--button--3HHbC" type="button"><span class="Icon-module--grey--64S8J Icon-module--icon--2TrWp Icon-module--medium--22-45 Icon-module--ix--1wfdL"></span></button><button class="s-linkedin SocialShare-module--button--3HHbC" type="button"><span class="Icon-module--grey--64S8J Icon-module--icon--2TrWp Icon-module--medium--22-45 Icon-module--ix--1wfdL"></span></button></div></header><div class="blogContentCommon-module--body--2z4lL"><div><p style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B ">The following is a guest post by <a href="https://www.slrlounge.com/" class="InlineLink-module--link--2Du91" rel="noopener noreferrer" target="_blank"><span class="BaseButton--full-width--2sDBk">SLR Lounge</span></a>. To find out more about shooting engagement sessions, check out their <a href="https://www.slrlounge.com/store-product/natural-light-couples-photography-workshop-dvd" class="InlineLink-module--link--2Du91" rel="noopener noreferrer" target="_blank"><span class="BaseButton--full-width--2sDBk">Natural Light Couples Photography DVD.</span></a></p>
<h3 style="font-size:calc(0.5185185185185185rem + ((1vw - 0.11851851851851851rem) * -0.1119942196531791));line-height:calc(0.7407407407407407rem + ((1vw - 0.11851851851851851rem) * -0.5780346820809248))" class="Label-module--label--3FPjl Label-module--spacing--1iplQ ">Engagement sessions can be an amazing time for both the photographer and the clients. In what other job do we get to spend a few hours in the sunset at a gorgeous location, doing what we love, and being with people who appreciate our passions?</h3>
<p style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B ">However, with these benefits comes the pressure to perform, to be creative, and most importantly, to bring out the natural personalities of your couples while making them look good.</p>
<h4 style="font-size:calc(0.5185185185185185rem + ((1vw - 0.11851851851851851rem) * -0.1119942196531791));line-height:calc(0.7407407407407407rem + ((1vw - 0.11851851851851851rem) * -0.5780346820809248))" class="Label-module--label--3FPjl Label-module--spacing--1iplQ ">A big part of this is the ability to make them feel comfortable and even laugh.</h4>
<p style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B ">Now photographers can be incredibly creative, passionate, and amazing at what they do, but not all of us are natural comedians. This is where experience helps and where having a bag of tricks and other posing techniques comes in handy. Here are a few ways to get your clients to laugh.</p>
<div style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B "><div class="BlogPostImage-module--wrap--2Nq1-"><img title="engagement photography tips" alt="engagement photography tips" src="https://d14pr3cu5atb0x.cloudfront.net/cms/assets/photo1-copy-300x200.jpg" class="BlogPostImage-module--img---RYd5 "/></div></div>
<h4 style="font-size:calc(0.5185185185185185rem + ((1vw - 0.11851851851851851rem) * -0.1119942196531791));line-height:calc(0.7407407407407407rem + ((1vw - 0.11851851851851851rem) * -0.5780346820809248))" class="Label-module--label--3FPjl Label-module--spacing--1iplQ ">1) Tickling</h4>
<p style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B ">Consider cropping at the chest with the hands out of view. Then tell one of the two to tickle the other around the waist. Even if he or she is not ticklish, the attempt usually creates some good laughs. Be sure to not mention it too early, as you want it to be somewhat spontaneous.</p>
<h4 style="font-size:calc(0.5185185185185185rem + ((1vw - 0.11851851851851851rem) * -0.1119942196531791));line-height:calc(0.7407407407407407rem + ((1vw - 0.11851851851851851rem) * -0.5780346820809248))" class="Label-module--label--3FPjl Label-module--spacing--1iplQ ">2) One-liners</h4>
<p style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B ">Even the least funny photographers should be able to memorize a few one liners appropriate for common situations. Do what works for you and your personality, but here are a couple of ideas. As you have them in a kissing pose, consider saying something like “I said to kiss, not make out!” This usually results in laughter out of embarrassment. Consider making fun of yourself.</p>
<div style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B "><div class="BlogPostImage-module--wrap--2Nq1-"><img title="engagement photography laughing couple" alt="engagement photography laughing couple" src="https://d14pr3cu5atb0x.cloudfront.net/cms/assets/picture2-copy-300x200.jpg" class="BlogPostImage-module--img---RYd5 "/></div></div>
<p style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B ">For example, if you’re a guy, consider demonstrating a feminine pose. As they laugh at your “womanly figure” snap away. The possibilities here are endless but the point is, you don’t have to be a comedian to be funny, especially because the situations we find ourselves in are so common that we should have a few memorized and ready to deploy.</p>
<div style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B "><div class="BlogPostImage-module--wrap--2Nq1-"><img title="Couple engagement shoot" alt="Couple engagement shoot" src="https://d14pr3cu5atb0x.cloudfront.net/cms/assets/picture3-copy-300x200.jpg" class="BlogPostImage-module--img---RYd5 "/></div></div>
<h4 style="font-size:calc(0.5185185185185185rem + ((1vw - 0.11851851851851851rem) * -0.1119942196531791));line-height:calc(0.7407407407407407rem + ((1vw - 0.11851851851851851rem) * -0.5780346820809248))" class="Label-module--label--3FPjl Label-module--spacing--1iplQ ">3) Piggy Back</h4>
<p style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B ">Engagement sessions can start to become boring and static if your couple is posed in static poses for the entire session. Consider “fireman carries,” piggy-back rides, and even jumping simultaneously if that adds action, character, and laughs to the scene.</p>
<div style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B "><div class="BlogPostImage-module--wrap--2Nq1-"><img title="silly engagement shoot" alt="silly engagement shoot" src="https://d14pr3cu5atb0x.cloudfront.net/cms/assets/picture4-copy-300x200.jpg" class="BlogPostImage-module--img---RYd5 "/></div></div>
<h4 style="font-size:calc(0.5185185185185185rem + ((1vw - 0.11851851851851851rem) * -0.1119942196531791));line-height:calc(0.7407407407407407rem + ((1vw - 0.11851851851851851rem) * -0.5780346820809248))" class="Label-module--label--3FPjl Label-module--spacing--1iplQ ">4) Introduce Props</h4>
<p style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B ">Props like bikes or footballs or any other objects that introduce action and add a personal element are a great way to bring out natural interaction and laughs. However, this still requires some direction if your couple is not naturally having fun. In the image below, we had them spread their legs on the bike so that she felt off balance, creating a few big laughs.</p>
<div style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B "><div class="BlogPostImage-module--wrap--2Nq1-"><img title="engagement shoot picture frame silly faces" alt="engagement shoot picture frame silly faces" src="https://d14pr3cu5atb0x.cloudfront.net/cms/assets/picture5-copy-300x200.jpg" class="BlogPostImage-module--img---RYd5 "/></div></div>
<h4 style="font-size:calc(0.5185185185185185rem + ((1vw - 0.11851851851851851rem) * -0.1119942196531791));line-height:calc(0.7407407407407407rem + ((1vw - 0.11851851851851851rem) * -0.5780346820809248))" class="Label-module--label--3FPjl Label-module--spacing--1iplQ ">5) Silly Faces</h4>
<p style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B ">Silly faces are a great way to get them to loosen up. Count to three over and over and have them make a different silly face each time. A lot of times, it’s not going to be the actual silly face but the reaction in between that you’ll want to keep. So make sure you fire away, not just on the expected third count.</p>
<div style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B "><div class="BlogPostImage-module--wrap--2Nq1-"><img title="engagement shoot laughing" alt="engagement shoot laughing" src="https://d14pr3cu5atb0x.cloudfront.net/cms/assets/picture6-copy-300x200.jpg" class="BlogPostImage-module--img---RYd5 "/></div></div>
<h4 style="font-size:calc(0.5185185185185185rem + ((1vw - 0.11851851851851851rem) * -0.1119942196531791));line-height:calc(0.7407407407407407rem + ((1vw - 0.11851851851851851rem) * -0.5780346820809248))" class="Label-module--label--3FPjl Label-module--spacing--1iplQ ">6) Secret Words</h4>
<p style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B ">A sure fire way to get some laughs is the element of surprise. I almost always pull the male aside for what the bride thinks is a personal coaching session. During this short time, I tell him to do something spontaneous when I say a certain word. That something spontaneous could be an overwhelming kiss, a surprising lift of the female, even a funny butt grab or something else borderline inappropriate. You’ll have to make that decision based on the personality of the client and their tolerance for silly things.</p>
<h4 style="font-size:calc(0.5185185185185185rem + ((1vw - 0.11851851851851851rem) * -0.1119942196531791));line-height:calc(0.7407407407407407rem + ((1vw - 0.11851851851851851rem) * -0.5780346820809248))" class="Label-module--label--3FPjl Label-module--spacing--1iplQ ">Conclusion</h4>
<p style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B ">The rule of thumb here is to get your clients out of their comfort zone. Action and activities will often be the solution to a low-energy or serious couple. Lastly, make sure that you’re not stressed or uncomfortable, because if the clients sense that, they’ll invariably feel that way as well. So make sure you have fun and to learn more about engagement photography, see our workshop here.</p>
<p style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="Paragraph-module--paragraph--3nh2z Paragraph-module--spacing--PE9_B ">All images copyright <a href="https://www.linandjirsablog.com" class="InlineLink-module--link--2Du91" rel="noopener noreferrer" target="_blank"><span class="BaseButton--full-width--2sDBk">Lin and Jirsa Photography</span></a>.</p></div><div class="BlogPost-module--divider--2ebMz"></div><div class="ArticleTags-module--tags--mik-l"><p style="font-size:calc(0.6296296296296297rem + ((1vw - 0.11851851851851851rem) * -0.19869942196531806));line-height:calc(0.7777777777777778rem + ((1vw - 0.11851851851851851rem) * 0.2709537572254333))" class="ArticleTags-module--label--KY49I Paragraph-module--paragraph--3nh2z ">Tags:</p><div><a href="/blog/tag/engagement" class="InlineLink-module--link--2Du91"><span class="BaseButton--full-width--2sDBk">engagement</span></a></div></div></div></div><aside class="BlogPost-module--related-articles--2PK0w"><div class="BlogPost-module--related-articles-inner--2XFwO container--blog-container--368nD container--base--24wr9"><section class="CuratedArticlesList-module--wrap--17BKi"><header class="CuratedArticlesList-module--header--nR3TF"><h2 style="font-size:calc(0.8148148148148148rem + ((1vw - 0.11851851851851851rem) * 1.315028901734104));line-height:calc(1.037037037037037rem + ((1vw - 0.11851851851851851rem) * 1.336705202312139))" class="SectionTitle-module--section-title--g64CP ">Related Articles</h2></header><div></div></section></div></aside><div class="lazyload-placeholder"></div></div><section class="ExpandableFooterNavigation-module--wrap--3PUwU"><button class="ExpandableFooterNavigation-module--toggle--2ZzE0" type="button"><div style="font-size:calc(0.5185185185185185rem + ((1vw - 0.11851851851851851rem) * -0.1119942196531791));line-height:calc(0.7407407407407407rem + ((1vw - 0.11851851851851851rem) * -0.5780346820809248))" class="Label-module--label--3FPjl ">Explore<span class="ExpandableFooterNavigation-module--icon--1p7ve PlusIcon-module--plus--1AanO Icon-module--copy-blue--22ffh Icon-module--icon--2TrWp Icon-module--xsmall--hwRFH Icon-module--ix--1wfdL"></span></div></button><div class="react-slidedown"></div></section><div class="Footer-module--container--3Uvnc"><div class="Footer-module--footer--2UWJf"><ul><div style="font-size:calc(0.5185185185185185rem + ((1vw - 0.11851851851851851rem) * -0.1119942196531791));line-height:calc(0.7407407407407407rem + ((1vw - 0.11851851851851851rem) * -0.5780346820809248))" class="Footer-module--list-header--1GByi Label-module--label--3FPjl ">Support</div><li class="Footer-module--footer-item--2-fRZ"><a href="https://help.animoto.com">Help</a></li><li class="Footer-module--footer-item--2-fRZ"><a href="/affiliates">Affiliates</a></li><li class="Footer-module--footer-item--2-fRZ"><a href="/legal/terms">Terms of Uses</a></li><li class="Footer-module--footer-item--2-fRZ"><a href="/legal/privacy_policy">Privacy Policy</a></li></ul><ul><div style="font-size:calc(0.5185185185185185rem + ((1vw - 0.11851851851851851rem) * -0.1119942196531791));line-height:calc(0.7407407407407407rem + ((1vw - 0.11851851851851851rem) * -0.5780346820809248))" class="Footer-module--list-header--1GByi Label-module--label--3FPjl ">Animoto For</div><li class="Footer-module--footer-item--2-fRZ"><a href="/personal">Family</a></li><li class="Footer-module--footer-item--2-fRZ"><a href="/business">Business</a></li><li class="Footer-module--footer-item--2-fRZ"><a href="/business/photography">Photographers</a></li><li class="Footer-module--footer-item--2-fRZ"><a href="/business/education">Education</a></li><li class="Footer-module--footer-item--2-fRZ"><a href="/business/real-estate-videos">Real Estate</a></li></ul><ul><div style="font-size:calc(0.5185185185185185rem + ((1vw - 0.11851851851851851rem) * -0.1119942196531791));line-height:calc(0.7407407407407407rem + ((1vw - 0.11851851851851851rem) * -0.5780346820809248))" class="Footer-module--list-header--1GByi Label-module--label--3FPjl ">Download</div><li class="Footer-module--footer-item--2-fRZ"><a href="/apps/mobile/ios">iPad</a></li><li class="Footer-module--footer-item--2-fRZ"><a href="/apps/mobile/ios">iOS</a></li><li class="Footer-module--footer-item--2-fRZ"><a href="/apps/mobile/android">Android</a></li></ul><ul><div style="font-size:calc(0.5185185185185185rem + ((1vw - 0.11851851851851851rem) * -0.1119942196531791));line-height:calc(0.7407407407407407rem + ((1vw - 0.11851851851851851rem) * -0.5780346820809248))" class="Footer-module--list-header--1GByi Label-module--label--3FPjl ">About</div><li class="Footer-module--footer-item--2-fRZ"><a href="/about">Our Story</a></li><li class="Footer-module--footer-item--2-fRZ"><a href="/press">Press</a></li><li class="Footer-module--footer-item--2-fRZ"><a href="/about">Jobs</a></li><li class="Footer-module--footer-item--2-fRZ"><a href="/blog">Blog</a></li></ul><ul><div style="font-size:calc(0.5185185185185185rem + ((1vw - 0.11851851851851851rem) * -0.1119942196531791));line-height:calc(0.7407407407407407rem + ((1vw - 0.11851851851851851rem) * -0.5780346820809248))" class="Footer-module--list-header--1GByi Label-module--label--3FPjl ">Connect</div><li class="Footer-module--social-share--2fG2F"><ul class="Footer-module--icon-list--m0mNa"><a aria-label="facebook" href="https://www.facebook.com/Animoto" rel="noopener noreferrer" class="Footer-module--circle-icon--r08Ar" target="_blank"><span class="Icon-module--facebook--2Uueq Icon-module--icon--2TrWp Icon-module--large--3YDMR"></span></a><a aria-label="youtube" href="https://www.youtube.com/channel/UCeqtYy6WpYkZ3Q_EUnY0fVQ" rel="noopener noreferrer" class="Footer-module--circle-icon--r08Ar" target="_blank"><span class="Icon-module--youtube--101nZ Icon-module--icon--2TrWp Icon-module--large--3YDMR"></span></a><a aria-label="twitter" href="https://twitter.com/Animoto" rel="noopener noreferrer" class="Footer-module--circle-icon--r08Ar" target="_blank"><span class="Icon-module--twitter--36YIQ Icon-module--icon--2TrWp Icon-module--large--3YDMR"></span></a><a aria-label="instagram" href="https://www.instagram.com/animoto/" rel="noopener noreferrer" class="Footer-module--circle-icon--r08Ar" target="_blank"><span class="Icon-module--instagram--xpveN Icon-module--icon--2TrWp Icon-module--large--3YDMR"></span></a><a aria-label="linkedin" href="https://www.linkedin.com/company/animoto" rel="noopener noreferrer" class="Footer-module--circle-icon--r08Ar" target="_blank"><span class="Icon-module--linkedin--3MPKY Icon-module--icon--2TrWp Icon-module--large--3YDMR"></span></a></ul></li><li class="Footer-module--footer-item--2-fRZ"><a aria-label="facebook marketing partner" href="https://www.facebook.com/business/solutions-explorer/campaign_management/144864402752633/Animoto" rel="noopener noreferrer" target="_blank"><span aria-label="Facebook Marketing Partners" class="Footer-module--facebook-icon--2U3Cd FacebookPartnerIcon-module--facebook-partner--v0tn-"></span></a></li><li class="Footer-module--footer-item--2-fRZ"><a aria-label="instagram marketing partner" href="https://www.facebook.com/business/solutions-explorer/campaign_management/144864402752633/Animoto" rel="noopener noreferrer" target="_blank"><span aria-label="Instagram Partners" class="Footer-module--instagram-icon--MluVQ InstagramPartnerIcon-module--instagram-partner--1Jn7X"></span></a></li><li class="Footer-module--footer-item--2-fRZ"><a aria-label="youtube marketing partner" href="https://support.google.com/youtube/answer/6145904" rel="noopener noreferrer" target="_blank"><span aria-label="YouTube Certified" class="Footer-module--youtube-icon--22EM_ YoutubePartnerIcon-module--youtube-partner--vAnBO"></span></a></li></ul></div><div class="Footer-module--legal--2bwcL"><span class="Logo-module--logo--Ij7iM"></span><p style="font-size:calc(0.5555555555555556rem + ((1vw - 0.11851851851851851rem) * -0.43352601156069376));line-height:calc(0.8888888888888888rem + ((1vw - 0.11851851851851851rem) * -0.6936416184971096))" class="LegalCopy-module--legal-copy--2TjG5 ">© <!-- -->2020<!-- --> Animoto Inc. All Rights Reserved. </p></div></div></div></div></div><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/blog/video-tips/wedding/wedding-engagement-photography-tips";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"app":["/app-2c61254c185aa67c3ca3.js"],"component---src-templates-author-page-jsx":["/component---src-templates-author-page-jsx-a5236f4833d3c56a2e45.js"],"component---src-templates-category-page-jsx":["/component---src-templates-category-page-jsx-3a08a8f6023146cd2c70.js"],"component---src-templates-blog-page-jsx":["/component---src-templates-blog-page-jsx-770cdb5d9090d10195ea.js"],"component---src-templates-blog-post-index-jsx":["/component---src-templates-blog-post-index-jsx-8fa093b95ed47a97269a.js"],"component---src-templates-paginated-posts-jsx":["/component---src-templates-paginated-posts-jsx-1177203eac9847ea2d2e.js"],"component---src-templates-tag-page-jsx":["/component---src-templates-tag-page-jsx-6c6510d1af6c06b5dd00.js"],"component---src-templates-marketing-home-page-index-jsx":["/component---src-templates-marketing-home-page-index-jsx-2474fb102ea96a832e6c.js"],"component---src-templates-marketing-simple-conversion-page-index-jsx":["/component---src-templates-marketing-simple-conversion-page-index-jsx-db981cd4a5ea2ce654f8.js"],"component---src-templates-marketing-returning-creator-page-index-jsx":["/component---src-templates-marketing-returning-creator-page-index-jsx-6a69e3e00d4bbc3f0e36.js"],"component---src-templates-marketing-social-platform-page-index-jsx":["/component---src-templates-marketing-social-platform-page-index-jsx-f7e54f495b8e3578cc0d.js"],"component---src-templates-marketing-mobile-app-page-index-jsx":["/component---src-templates-marketing-mobile-app-page-index-jsx-20251fc5ac7f30778a75.js"],"component---src-templates-marketing-acquisition-page-index-jsx":["/component---src-templates-marketing-acquisition-page-index-jsx-437178799047ff134011.js"],"component---src-templates-marketing-jobs-to-be-done-page-index-jsx":["/component---src-templates-marketing-jobs-to-be-done-page-index-jsx-4a8bfdb2b62e39af2727.js"],"component---src-templates-marketing-business-page-index-jsx":["/component---src-templates-marketing-business-page-index-jsx-b6c7a726a159f7b9ce40.js"],"component---src-templates-marketing-resource-tutorial-page-index-jsx":["/component---src-templates-marketing-resource-tutorial-page-index-jsx-056ba11c163a9d582c0f.js"],"component---src-templates-marketing-legal-page-index-jsx":["/component---src-templates-marketing-legal-page-index-jsx-df3a2330556b7e6dd844.js"],"component---src-templates-marketing-business-individual-page-index-jsx":["/component---src-templates-marketing-business-individual-page-index-jsx-cc39d749ea5fc59b6061.js"],"component---src-templates-marketing-features-individual-page-index-jsx":["/component---src-templates-marketing-features-individual-page-index-jsx-7a5c2a247911110a1ec5.js"],"component---src-templates-marketing-paid-search-page-index-jsx":["/component---src-templates-marketing-paid-search-page-index-jsx-16d9ca4f7b61545fcd4d.js"],"component---src-templates-marketing-video-tutorial-page-index-jsx":["/component---src-templates-marketing-video-tutorial-page-index-jsx-34d25bf509a46a77f66f.js"],"component---src-templates-marketing-campaign-promo-page-index-jsx":["/component---src-templates-marketing-campaign-promo-page-index-jsx-c6ad942c5a45d1ea1ab7.js"],"component---src-templates-marketing-features-page-index-jsx":["/component---src-templates-marketing-features-page-index-jsx-b6c37264173bbdb495d1.js"],"component---src-pages-404-jsx":["/component---src-pages-404-jsx-ed7b3723bd6783bc7837.js"],"component---src-pages-blog-index-jsx":["/component---src-pages-blog-index-jsx-66abb12ca30918dff830.js"],"component---src-pages-blog-search-jsx":["/component---src-pages-blog-search-jsx-f86bc6a0547c54b66572.js"],"component---src-pages-redirects-jsx":["/component---src-pages-redirects-jsx-2dd54de8c484b354918d.js"]};/*]]>*/</script><script src="/webpack-runtime-5d6096a88ad10e650b52.js" async=""></script><script src="/app-2c61254c185aa67c3ca3.js" async=""></script><script src="/commons-96b52d40514f7e2a2ece.js" async=""></script><script src="/component---src-templates-blog-post-index-jsx-8fa093b95ed47a97269a.js" async=""></script><script src="/styles-3485b7b9755507de53cc.js" async=""></script></body></html>